Межсайтовый скриптинг в WoltLab Burning Board

Дата публикации:
10.04.2008
Дата изменения:
18.08.2008
Всего просмотров:
1637
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-1717
CVE-2008-1716
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WoltLab Burning Board 3.x
Уязвимые версии: WoltLab Burning Board 3.0.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметреf["page" и "form", используемых в WoltLab Community Framework (WCF). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.woltlab.info/products/burning_board/index_en.php

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:


10.08.2008
Изменена секция "Решение".

или введите имя

CAPTCHA