Межсайтовый скриптинг в Drupal Webform Module

Дата публикации:
03.04.2008
Всего просмотров:
1559
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Webform Module 5.x
Уязвимые версии: Drupal Webform Module версии до 5.x-1.10

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/webform

Решение: Установите последнюю версию 5.x-1.10 с сайта производителя.

или введите имя

CAPTCHA