Раскрытие данных в phpMyAdmin

Дата публикации:
31.03.2008
Дата изменения:
01.04.2008
Всего просмотров:
1731
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin 2.11.5, возможно более ранние версии

Описание:
Уязвимость позволяет локальному пользователю получить доступ к важным данным.

Уязвимость существует из-за того, что приложение хранит данные для подключения к MySQL и Blowfish ключ в незашифрованном файле.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию 2.11.5.1 с сайта производителя.