Обход ограничений безопасности в OpenSSH

Дата публикации:
31.03.2008
Дата изменения:
07.04.2008
Всего просмотров:
2216
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenSSH 4.x
Уязвимые версии: OpenSSH версии до 4.9 и 4.9p1

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за некорректной реализации директивы "ForceCommand". Локальный пользователь может выполнить произвольные команды на системе с помощью файла ~/.ssh/rc, даже если включена директива "ForceCommand".

URL производителя: openssh.com

Решение: Установите последнюю версию 4.9 или 4.9p1 с сайта производителя.

Ссылки: http://marc.info/?l=openssh-unix-dev&m=120692745026265&w=2

или введите имя

CAPTCHA