Межсайтовый скриптинг в PerlMailer

Дата публикации:
27.03.2008
Дата изменения:
27.03.2008
Всего просмотров:
891
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PerlMailer 3.x
Уязвимые версии: PerlMailer версии до 3.02

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.din.or.jp/~hideyuki/home/cgi/mailer.html

Решение: Установите последнюю версию 3.02 с сайта производителя.

или введите имя

CAPTCHA