Межсайтовый скриптинг в LinPHA

Дата публикации:
26.03.2008
Всего просмотров:
888
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LinPHA 1.x
Уязвимые версии: LinPHA версии до 1.3.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценариях ftp/index.php, viewer.php, functions/other.php, include/left_menu.class.php и plugins/stats/stats_view.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: linpha.sourceforge.net/nuke/index.php

Решение: Установите последнюю версию 1.3.3 с сайта производителя.

или введите имя

CAPTCHA