Межсайтовый скриптинг в IBM WebSphere Application Server для z/OS

Дата публикации:
25.03.2008
Всего просмотров:
1024
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 6.1.x
HTTP Server 6.1.x
Уязвимые версии:
IBM HTTP Server 6.1.x
IBM WebSphere Application Server 6.1.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/309802.php
www.securitylab.ru/vulnerability/309793.php

URL производителя: www.ibm.com

Решение: Установите исправление с сайта производителя.

Ссылки: PK62966: Z/OS IBM HTTP SERVER FOR WEBSPHERE (POWERED BY APACHE) FIX PACK 6.1.0.17

или введите имя

CAPTCHA