Межсайтовый скриптинг в Namazu

Дата публикации:
24.03.2008
Всего просмотров:
1128
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Namazu 2.x
Уязвимые версии: Namazu версии до 2.0.18

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных, передаваемых в некоторых кодировках (например, в UTF-7) в сценарии namazu.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: namazu.org

Решение: Установите последнюю версию 2.0.18 с сайта производителя.

или введите имя

CAPTCHA