Межсайтовый скриптинг в ManageEngine ServiceDesk Plus

Дата публикации:
11.03.2008
Всего просмотров:
1646
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ManageEngine ServiceDesk Plus 7.x
Уязвимые версии: ManageEngine ServiceDesk Plus 7.0.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "searchText" в сценарии SolutionSearch.do. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: manageengine.adventnet.com/products/service-desk/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA