SQL-инъекция в QuickTicket

Дата публикации:
10.03.2008
Всего просмотров:
738
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
QuickTicket
Уязвимые версии: QuickTicket 1.5.0.3 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии qti_usr.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Пример:

http://[host]/qti_usr.php?id=[SQL]

URL производителя: www.qt-cute.org/products.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA