Отказ в обслуживании в Fujitsu Interstage Smart Repository

Дата публикации:
06.03.2008
Всего просмотров:
836
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interstage Application Server 7.x
Interstage Application Server 8.x
Interstage Apworks 7.x
Interstage Apworks 8.x
Interstage Business Application Server 8.x
Interstage Job Workload Server 8.x
Уязвимые версии:
Interstage Application Server 7.x
Interstage Application Server 8.x
Interstage Apworks 7.x
Interstage Apworks 8.x
Interstage Business Application Server 8.x
Interstage Job Workload Server 8.x

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за неизвестной ошибки в компоненте Smart Repository. Удаленный пользователь может отправить приложению некорректный запрос или слишком большое количество данных и вызвать отказ в обслуживании.

URL производителя: www.fujitsu.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.fujitsu.com/global/support/software/security/products-f/interstage-sr-200801e.html
http://www.fujitsu.com/global/support/software/security/products-f/interstage-sr-200802e.html

или введите имя

CAPTCHA