Уязвимость форматной строки в Evolution

Дата публикации:
05.03.2008
Дата изменения:
07.04.2008
Всего просмотров:
1166
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GNOME Evolution 2.x
Novell Evolution 2.x
Уязвимые версии:
GNOME Evolution 2.12.3, возможно более ранние версии
Novell Evolution 2.12.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки форматной строки в функции "emf_multipart_encrypted()" в файле mail/em-format.c при отображении данных (например, поле "Version:") в зашифрованном email сообщении. Удаленный пользователь может с помощью специально сформированного email сообщения выполнить произвольный код на целевой системе.

URL производителя: www.gnome.org/projects/evolution/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:


07.04.2008
Изменена секция "Решение".

Ссылки: Secunia Research: Evolution Encrypted Message Format String Vulnerability

или введите имя

CAPTCHA