Несколько уязвимостей в PacketTrap pt360 TFTP Server

Дата публикации:
05.03.2008
Дата изменения:
05.03.2008
Всего просмотров:
920
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-1310
CVE-2008-1312
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PacketTrap pt360 2.x
Уязвимые версии: PacketTrap pt360 версии до 2.0.3900.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к важным данным и вызвать отказ в обслуживании.

1. Уязвимость существует из-за неизвестной ошибки при обработке TFTP пакетов. Удаленный пользователь может с помощью специально сформированного TFTP пакета аварийно завершить работу сервера.

2. Уязвимость существует из-за недостаточной обработки путей к файлам в TFTP сервере. Удаленный пользователь может с помощью символов обхода каталога просмотреть и записать произвольные файлы на систему.

URL производителя: www.packettrap.com/product/index.aspx

Решение: Установите последнюю версию 2.0.3900.0 или выше с сайта производителя.

или введите имя

CAPTCHA