Межсайтовый скриптинг в pfSense

Дата публикации:
03.03.2008
Всего просмотров:
1929
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
pfSense 1.x
Уязвимые версии: pfSense версии до 1.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pfsense.com

Решение: Установите последнюю версию 1.2 с сайта производителя.

или введите имя

CAPTCHA