Межсайтовый скриптинг в Crafty Syntax Live Help

Дата публикации:
03.03.2008
Всего просмотров:
1205
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Crafty Syntax Live Help 2.x
Уязвимые версии: Crafty Syntax Live Help версии до 2.14.6

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в различных параметрах в сценариях livehelp.php, user_questions.php, lostsheep.php и leavemessage.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.craftysyntax.com

Решение: Установите последнюю версию 2.14.6 с сайта производителя.

или введите имя

CAPTCHA