Множественные уязвимости в Wireshark

Дата публикации:
28.02.2008
Всего просмотров:
1414
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-1070
CVE-2008-1071
CVE-2008-1072
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Wireshark 0.x
Уязвимые версии: Wireshark (ранее Ethereal) версии до 0.99.8

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимости существуют из-за различных ошибок в SCTP, SNMP и TFTP диссекторах. Удаленный пользователь может с помощью специально сформированного пакета заставить приложение потреблять большое количество системных ресурсов и вызвать отказ в обслуживании.

URL производителя: www.wireshark.org

Решение: Установите последнюю версию 0.99.8 с сайта производителя.

Ссылки: http://www.wireshark.org/security/wnpa-sec-2008-01.html

или введите имя

CAPTCHA