Обход ограничений безопасности в D-Bus

Дата публикации:
28.02.2008
Дата изменения:
05.03.2008
Всего просмотров:
951
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
D-Bus 1.x
Уязвимые версии: D-Bus версии до 1.1.20 и 1.0.3

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки при обработке сообщений с нулевым интерфейсом. Локальный пользователь может обойти ограничения директив политики безопасности типа "<allow send_interface= [interface]/>".

URL производителя: www.freedesktop.org/wiki/Software/dbus

Решение: Установите последнюю версию 1.1.20 или 1.0.3 с сайта производителя.

или введите имя

CAPTCHA