Межсайтовый скриптинг в Drupal

Дата публикации:
28.02.2008
Всего просмотров:
1883
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-1131
CVE-2008-1133
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal 6.x
Уязвимые версии: Drupal 6.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

Уязвимости существуют из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org

Решение: Установите последнюю версию 6.1 с сайта производителя.

или введите имя

CAPTCHA