Межсайтовый скриптинг в ISS Internet Scanner

Дата публикации:
27.02.2008
Всего просмотров:
1347
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ISS Internet Scanner 7.x
Уязвимые версии: ISS Internet Scanner 7.0 Service Pack 2 (build 7.2.2005.52), возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.iss.net/products_services/enterprise_protection/vulnerability_assessment/scanner_internet.php

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA