Межсайтовый скриптинг в Plume CMS

Дата публикации:
26.02.2008
Всего просмотров:
867
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Plume CMS 1.x
Уязвимые версии: Plume CMS 1.2.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "dir" в сценарии manager/xmedia.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.plume-cms.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA