Межсайтовый скриптинг в TikiWiki

Дата публикации:
25.02.2008
Всего просмотров:
825
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Tikiwiki 1.x
Уязвимые версии: TikiWiki версии до 1.9.10.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии tiki-edit_article.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: info.tikiwiki.org/tiki-index.php

Решение: Установите последнюю версию 1.9.10.1 с сайта производителя.

или введите имя

CAPTCHA