Переполнение буфера в Interstage Application Server

Дата публикации:
25.02.2008
Всего просмотров:
855
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interstage Application Server 8.x
Interstage Application Server 9.x
Уязвимые версии: Interstage Application Server 8.x, 9.x

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в Single Sign-on функции. Удаленный пользователь может с помощью специально сформированного запроса вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.fujitsu.com/global/services/software/interstage/appserver/index.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA