SQL-инъекция в XOOPS Prayer List

Дата публикации:
23.02.2008
Всего просмотров:
1582
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Prayer List 1.x (module for XOOPS)
Уязвимые версии: Prayer List (модуль к XOOPS) 1.04, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cid" в сценарии index.php (когда параметр "pa" установлен в значение "view"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.xoops.org/modules/newbb/viewtopic.php?topic_id=36674&forum=30&post_id=159881#forumpost159881

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA