Выполнение произвольных команд в Globsy

Дата публикации:
22.02.2008
Всего просмотров:
920
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Globsy 1.x
Уязвимые версии: Globsy 1.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за того, что сценарий globsy_edit.php доступен неавторизованному пользователю. Удаленный пользователь может просмотреть, создать или изменить произвольные файлы на системе и выполнить произвольный PHP сценарий с привилегиями Web сервера. Пример:

http://[host]/globsy_edit.php?file=../../../../../../../etc/passwd

URL производителя: globsy.sourceforge.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA