Переполнение буфера в EMC RepliStor

Дата публикации:
22.02.2008
Дата изменения:
22.02.2008
Всего просмотров:
897
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
EMC RepliStor 6.x
Уязвимые версии: EMC RepliStor 6.2 SP2., возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных во время декомпрессии определенных данных. Удаленный пользователь может отправить специально сформированный пакет на порт 7144/TCP или 7145/TCP, вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: software.emc.com/products/software_az/replistor.htm

Решение: Установите исправление с сайта производителя.

Ссылки: iDefense Security Advisory 02.19.08: EMC RepliStor Multiple Heap Overflow Vulnerabilities

или введите имя

CAPTCHA