Множественные уязвимости в BEA JRockit

Дата публикации:
21.02.2008
Всего просмотров:
926
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Неавторизованное изменение данных
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BEA JRockit 1.x
Уязвимые версии:
BEA JRockit R24:JRockit версии 1.4.2_04 R24.3 до 1.4.2_08 R24.5
BEA JRockit R25:JRockit версии 1.5.0 R25.0 до 1.5.0_03 R25.2

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти ограничения безопасности, получить доступ к важным данным и скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/304092.php
www.securitylab.ru/vulnerability/306117.php

URL производителя: www.bea.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://dev2dev.bea.com/pub/advisory/272

или введите имя

CAPTCHA