Несколько уязвимостей в IPdiva SSL VPN Server

Дата публикации:
21.02.2008
Всего просмотров:
1269
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-0914
CVE-2008-0915
Вектор эксплуатации:
Удаленная
Воздействие:
Брут-форс атака
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IPdiva SSL VPN Server 2.x
Уязвимые версии: IPdiva SSL VPN Server версии до 2.2.8 (ноябрь 2007)

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и брут-форс атаку.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за того, что количество неудачны попыток входа хранится в файле куки. Злоумышленник может обнулять значение в файле куки и произвести брут-форс атаку.

URL производителя: www.ipdiva.com/en/prod/

Решение: Установите последнюю версию 2.2.8 (ноябрь 2007) с сайта производителя.

или введите имя

CAPTCHA