Межсайтовый скриптинг в SmarterMail

Дата публикации:
20.02.2008
Всего просмотров:
845
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SmarterMail
Уязвимые версии: SmarterMail Free Edition build 4.3.2903, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в теме письма. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.smartertools.com/Products/SmarterMail/Pro/Default.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA