Межсайтовый скриптинг в Lotus Quickr

Дата публикации:
18.02.2008
Дата изменения:
18.02.2008
Всего просмотров:
989
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Lotus Quickr 8.x
Уязвимые версии: Lotus Quickr для i5/OS версии до 8.0.0.2 Hotfix 11

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных, когда доступ к HTTP портам запрещен анонимным пользователям. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www-306.ibm.com/software/lotus/products/quickr/

Решение: Установите последнюю версию 8.0.0.2 Hotfix 11 с сайта производителя.

или введите имя

CAPTCHA