Переполнение буфера в GNOME GLib

Дата публикации:
18.02.2008
Всего просмотров:
998
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GNOME GLib 2.x
Уязвимые версии: GNOME GLib 2.14.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за того, что приложение использует уязвимый PCRE код. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/313275.php

URL производителя: developer.gnome.org/arch/gtk/glib.html

Решение: Установите последнюю версию 2.14.6 с сайта производителя.

или введите имя

CAPTCHA