Межсайтовый скриптинг в Etomite

Дата публикации:
15.02.2008
Всего просмотров:
1025
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Etomite 0.x
Уязвимые версии: Etomite 0.6.1.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в переменной "$_SERVER['PHP_INFO']" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.etomite.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA