Уязвимость в реализации ipsec в FreeBSD

Дата публикации:
14.02.2008
Дата изменения:
16.04.2008
Всего просмотров:
2188
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FreeBSD 5.5
Уязвимые версии: FreeBSD 5.5

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании системы.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/312776.php

URL производителя: www.freebsd.org

Решение: Установите исправление с сайта производителя.

Patch for FreeBSD 5.5:
http://security.FreeBSD.org/patches/SA-08:04/ipsec.patch
http://security.FreeBSD.org/patches/SA-08:04/ipsec.patch.asc

Ссылки: FreeBSD-SA-08:04.ipsec: IPsec null pointer dereference panic

или введите имя

CAPTCHA