Несколько уязвимостей в PHParanoid

Дата публикации:
14.02.2008
Дата изменения:
14.02.2008
Всего просмотров:
931
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-5672
CVE-2008-5673
CVE-2008-5758
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHParanoid 0.x
Уязвимые версии: PHParanoid версии до 0.5

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за недостаточной проверки HTTP запросов перед выполнением некоторых действий. Удаленный пользователь может произвести CSRF атаку.

2. Уязвимость существует из-за недостаточного ограничения доступа для авторизованных пользователей. Подробности уязвимости не сообщаются.

URL производителя: phparanoid.sourceforge.net

Решение: Установите последнюю версию 0.5 с сайта производителя.

или введите имя

CAPTCHA