Обход ограничений безопасности в Joomla!

Дата публикации:
11.02.2008
Всего просмотров:
2233
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 1.x
Уязвимые версии: Joomla! 1.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в XML-RPC в комбинации с плагином blogger API. Удаленный пользователь может изменить или удалить произвольные статьи. Для успешной эксплуатации уязвимости, blogger API плагин должен быть включен.

URL производителя: www.joomla.org

Решение: Установите последнюю версию 1.5.1 с сайта производителя.

или введите имя

CAPTCHA