Обход ограничений безопасности в WordPress

Дата публикации:
07.02.2008
Дата изменения:
07.02.2008
Всего просмотров:
2015
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress 2.x
Уязвимые версии: WordPress 2.3.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что сценарий xmlrpc.php недостаточно ограничивает доступ к функционалу редактирования. Злоумышленник может отредактировать сообщения другого пользователя.

URL производителя: wordpress.org

Решение: Установите последнюю версию 2.3.3 с сайта производителя.

или введите имя

CAPTCHA