Межсайтовый скриптинг в Livelink ECM

Дата публикации:
06.02.2008
Всего просмотров:
957
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Livelink ECM 9.x
Уязвимые версии: Livelink ECM 9.7.0 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в определенной кодировке (например, UTF-7). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.opentext.com/2/sol-products/sol-pro-llecm10.htm

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA