Межсайтовый скриптинг в Mailman

Дата публикации:
05.02.2008
Дата изменения:
19.08.2008
Всего просмотров:
1146
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mailman 2.x
Уязвимые версии: Mailman 2.1.9, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в атрибутах list templates и list info. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.gnu.org/software/mailman/

Решение: В качестве временного решения производитель рекомендует установить версию 2.1.10b1.

или введите имя

CAPTCHA