Межсайтовый скриптинг в RaidenHTTPD

Дата публикации:
05.02.2008
Дата изменения:
16.04.2008
Всего просмотров:
1018
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
RaidenHTTPD 2.x
Уязвимые версии: RaidenHTTPD 2.0.19 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.raidenhttpd.com

Решение: Установите последнюю версию 2.0.22 с сайта производителя.

или введите имя

CAPTCHA