Межсайтовый скриптинг в Domain Trader

Дата публикации:
04.02.2008
Всего просмотров:
1012
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Domain Trader 2.x
Уязвимые версии: Domain Trader версии до 2.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии catalog.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.smartscript.net/domaintrader/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA