Межсайтовый скриптинг в Youtube Script

Дата публикации:
04.02.2008
Всего просмотров:
1170
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Youtube Script
Уязвимые версии: Youtube Script

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lang[please_wait]" в сценарии siteadmin/editor_files/includes/load_message.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.hispah.com/index.php?act=viewProd&productId=20

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA