Обход ограничений безопасности в Drupal Secure Site Module

Дата публикации:
31.01.2008
Всего просмотров:
1747
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Secure Site Module 4.x
Drupal Secure Site Module 5.x
Уязвимые версии: Drupal Secure Site Module версии до 5.x-1.1 и 4.7.x-1.1.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в функционале аутентификации по IP адресу. Злоумышленник, использующий тот же прокси сервер, что и целевой пользователь, может получить доступ с привилегиями целевого пользователя.

URL производителя: drupal.org/project/securesite

Решение: Установите последнюю версию 5.x-1.1 или 4.7.x-1.1 с сайта производителя.

или введите имя

CAPTCHA