Несколько уязвимостей в Drupal Project Issue Tracking Module

Дата публикации:
31.01.2008
Дата изменения:
31.01.2008
Всего просмотров:
1477
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-0576
CVE-2008-0577
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Project issue tracking Module 4.x
Drupal Project issue tracking Module 5.x
Уязвимые версии: Drupal Project Issue Tracking Module версии до 5.x-2.0, 5.x-1.3, 4.7.x-2.7 и 4.7.x-1.7

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки расширений загружаемых файлов. Удаленный пользователь может выполнить произвольный PHP код на целевой системе с привилегиями Web сервера.

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/project_issue

Решение: Установите последнюю версию 5.x-2.0, 5.x-1.3, 4.7.x-2.7 или 4.7.x-1.7 с сайта производителя.

или введите имя

CAPTCHA