Межсайтовый скриптинг в webSPELL

Дата публикации:
31.01.2008
Всего просмотров:
1261
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-0574
CVE-2008-0575
CVE-2008-1481
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
webSPELL 4.x
Уязвимые версии: webSPELL 4.01.02, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "sort" в сценарии index.php (когда параметр "site" установлен в значение "whoisonline"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов перед выполнением некоторых действий. Удаленный пользователь может с помощью специально сформированного Web сайта произвести CSRF атаку и получит привилегии суперпользователя в приложении.

URL производителя: cms.webspell.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA