Переполнение буфера в Cisco Wireless Control System

Дата публикации:
31.01.2008
Дата изменения:
31.01.2008
Всего просмотров:
1481
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Wireless Control System (WCS)
Уязвимые версии: Cisco Wireless Control System (WCS) версии до , возможно более ранние и 4.2.62.0

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за того, что WCS использует уязвимую версию Apache Tomcat JK Web Server Connector. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/292054.php

URL производителя: www.cisco.com/en/US/products/ps6305/

Решение: Установите последнюю версию 4.0.100.0 или 4.2.62.0 с сайта производителя.

Ссылки: Cisco Security Advisory: Cisco Wireless Control System Tomcat mod_jk.so Vulnerability

или введите имя

CAPTCHA