Межсайтовый скриптинг в Tripwire Enterprise

Дата публикации:
31.01.2008
Всего просмотров:
1081
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Tripwire Enterprise 7.x
Уязвимые версии: Tripwire Enterprise 7.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных на странице входа. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.tripwire.com/products/enterprise/overview.cfm

Решение: Установите последнюю версию 7.0.1 или примените исправление с сайта производителя.

Ссылки: Advisory: Tripwire Enterprise XSS Vulnerability

или введите имя

CAPTCHA