Межсайтовый скриптинг в SoftCart

Дата публикации:
30.01.2008
Всего просмотров:
1125
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SoftCart 5.x
Уязвимые версии: SoftCart 5.1.2.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "License_Plate", "License_State", "Ticket_Date" и "Ticket_Number" в SoftCart.exe. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.mercantec.com/default.asp?action=article&ID=82

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA