Межсайтовый скриптинг в продуктах Hal Networks

Дата публикации:
30.01.2008
Всего просмотров:
785
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Hal Networks Perl / CGI cart
Hal Networks PHP cart
Hal Networks Shop_hal_v1
Уязвимые версии:
Hal Networks Perl / CGI cart
Hal Networks PHP cart
Hal Networks Shop_hal_v1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.hal9800.com

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA