Межсайтовый скриптинг в AmpJuke

Дата публикации:
30.01.2008
Дата изменения:
06.10.2008
Всего просмотров:
790
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AmpJuke 0.x
Уязвимые версии: AmpJuke 0.7.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "limit" в сценарии index.php (когда параметр "what" установлен в значение "search"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.ampjuke.org

Решение: Установите последнюю версию 0.7.5 с сайта производителя.

Журнал изменений:

06.10.2008
Изменена секция «Решение».

или введите имя

CAPTCHA