Несколько уязвимостей в Simple Forum

Дата публикации:
30.01.2008
Всего просмотров:
1010
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-0541
CVE-2008-0542
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Simple Forum 3.x
Уязвимые версии: Simple Forum 3.2, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметрах "open" и "date_show" в сценарии forum.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре "file" в сценарии thumbnail.php. Удаленный пользователь может с помощью специально сформированного запроса просмотреть содержимое произвольных файлов на системе.

URL производителя: www.gerd-tentler.de/tools/forum/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA