Множественные уязвимости в Mambo LaiThai

Дата публикации:
30.01.2008
Всего просмотров:
1135
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-3215
CVE-2008-0499
CVE-2008-0500
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mambo LaiThai 4.x
Уязвимые версии: Mambo LaiThai 4.5.5, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольные SQL команды в базе данных приложения и скомпрометировать целевую систему.

1. Уязвимость существует из-за того, что приложение использует уязвимую версию PHPMailer. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/297572.php

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

3. Уязвимость существует из-за неизвестных ошибок в mod_login и mod_template_chooser. Подробности уязвимости не разглашаются.

URL производителя: mamboxchange.com/projects/mambothaied/

Решение: Установите последнюю версию 4.5.6 с сайта производителя.

или введите имя

CAPTCHA